• Error with DDMSGAreaChoos

    From Nugax@VERT/LINXNODE to All on Saturday, March 05, 2022 23:38:00
    I just installed sbbs with a new pull from git lab. Setup DDmsgarea reader and get this error.

    !JavaScript DDMsgAreaChooser.js line 1065: TypeError: this.areaChooser.subBoardL

    Any help is appreciated!

    ---
    Synchronet LinuxNode BBS | bbs.linuxnode.net
  • From Nightfox@VERT/DIGDIST to Nugax on Sunday, March 06, 2022 21:30:00
    Re: Error with DDMSGAreaChooser
    By: Nugax to All on Sat Mar 05 2022 11:38 pm

    I just installed sbbs with a new pull from git lab. Setup DDmsgarea reader and get this error.

    !JavaScript DDMsgAreaChooser.js line 1065: TypeError: this.areaChooser.subBoardL

    You already asked about this in the Sysops Only area. Also, DDMsgAreaChooser is written in JavaScript, not Baja - As this is the Baja area, this is not the best area to discuss questions related to JavaScript and JavaScript scripts.

    Nightfox

    ---
    Synchronet Digital Distortion: digitaldistortionbbs.com